Increased Stripe Error Rates
Incident Report for Chargehound
Resolved
The incident has been resolved. Stripe API calls should be fully operational.
Posted 5 months ago. Nov 13, 2018 - 23:19 UTC
Investigating
Stripe is currently seeing increased error rates in their API: https://status.stripe.com

If you use Stripe, our service may be affected.
Posted 5 months ago. Nov 13, 2018 - 20:16 UTC
This incident affected: Payment Processors.