Vantiv API degradation
Incident Report for Chargehound
Resolved
The API is now responding as expected.
Posted 14 days ago. Sep 04, 2019 - 23:32 UTC
Identified
Vantiv API is currently taking 4 to 5 minutes to respond to each API request and is severely degraded. We will work to catch-up on delayed dispute actions when it recovers and response time comes down.
Posted 14 days ago. Sep 04, 2019 - 17:09 UTC
This incident affected: Payment Processors.