Stripe outage
Incident Report for Chargehound
Resolved
The incident has been resolved according to Stripe. https://twitter.com/stripestatus/status/1259890482911391744
Posted May 11, 2020 - 17:03 UTC
Identified
Posted May 11, 2020 - 16:34 UTC
Investigating
The payment processor Stripe is currently having an outage. If you are trying to work Stripe disputes via the API or dashboard you will experience errors. We are monitoring the situation.
Posted May 11, 2020 - 16:31 UTC
This incident affected: Payment Processors.