Vantiv/Worldpay Connectivity Issues
Incident Report for Chargehound
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 12, 2019 - 06:33 UTC
Monitoring
Vantiv/Worldpay has let us know that a fix has been implemented and we are monitoring connections.
Posted 6 months ago. Mar 11, 2019 - 21:31 UTC
Identified
After conferring with Vantiv/Worldpay they have let us know that their previous fix for connectivity issues has not been resolved.

Here is the response we were given by their technical support team:

Unfortunately the fix that was implemented on Friday evening has not resolved the issue. Our research team are working on a fix for this problem. We are not currently aware of what the ETA for a fix is but our team is currently working to resolve this issue and we will reach out to you once we have more information. We apologize and thank you for your patience.
Posted 6 months ago. Mar 11, 2019 - 18:29 UTC
This incident affected: Payment Processors.