Stripe Document Uploads are timing out
Incident Report for Chargehound
Resolved
The issue has been resolved and all pending disputes have been submitted.
Posted over 1 year ago. Jan 25, 2018 - 01:21 UTC
Update
As of 2018-01-24 20:29 UTC Stripe's API for uploading documents has been failing and Stripe is actively working on a fix. Any failed requests through our system will be re-run and submitted once it is working again.
Posted over 1 year ago. Jan 24, 2018 - 23:28 UTC
Identified
We are currently having issues uploading documents to Stripe's API. We are investigating the issue.
Posted over 1 year ago. Jan 24, 2018 - 22:41 UTC