Vantiv Connectivity
Incident Report for Chargehound
Resolved
The issue has been resolved
Posted Nov 30, 2020 - 20:25 UTC
Investigating
We are currently having connectivity issues with Vantiv. We have traced this back to the recent AWS outages relating to their container service in us-east-1. We will update with more details.
Posted Nov 30, 2020 - 18:47 UTC
This incident affected: Payment Processors.