Vantiv/Worldpay Connectivity Issues
Incident Report for Chargehound
Resolved
This incident has been resolved and we are almost done processing the backlog of events.
Posted 3 months ago. Mar 09, 2019 - 03:49 UTC
Monitoring
It appears a fix has been implemented on Vantiv/Worldpay's side and we will be requeuing all data and requests made since the outage began.
Posted 3 months ago. Mar 08, 2019 - 21:37 UTC
Update
Vantiv/Worldpay is still down. We are in touch with their technical support staff and who are corresponding with support engineers.
Posted 3 months ago. Mar 08, 2019 - 21:16 UTC
Update
Vantiv/Worldpay have informed us that they have identified the issue on their end and are working towards a solution.
Posted 3 months ago. Mar 07, 2019 - 19:24 UTC
Update
We are continuing to correspond with Worldpay/Vantiv and providing them with the diagnostics they are requesting from us. Will we let you know Vantiv/Worldpay connections are functional again.
Posted 3 months ago. Mar 07, 2019 - 17:37 UTC
Identified
We have made phone contact with Worldpay/Vantiv and they have successfully escalated a ticket for a production engineer to review the situation. Unfortunately, it could be 1 to 2 days before we have a solid response.
Posted 3 months ago. Mar 07, 2019 - 03:00 UTC
Investigating
We are currently investigating issues connecting with Vantiv/Worldpay. They have been having an 'E-Commerce Event' and are actively investigating our case.
Posted 3 months ago. Mar 07, 2019 - 02:55 UTC
This incident affected: Payment Processors.