Dashboard is down
Incident Report for Chargehound
Resolved
This incident has been resolved.
Posted Jan 30, 2020 - 19:56 UTC
Monitoring
Our provider is still having issues however our service is up and running again.
Posted Jan 30, 2020 - 19:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 30, 2020 - 19:26 UTC
Identified
Our dashboard is currently unavailable. We have traced the issue to an outage at our hosting provider.
Posted Jan 30, 2020 - 19:11 UTC
This incident affected: Dashboard.